My Oracle Support Banner

Images Not Appearing When Using Multi Image Functionality (Doc ID 2440535.1)

Last updated on FEBRUARY 03, 2019

Applies to:

PeopleSoft Enterprise SCM eProcurement - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

Issue
------

Images Not Appearing When Using Multi Image Functionality

Replication Steps
--------------------
1. ePro Install Options—Multi Image flag is enabled.
2. File Locations—I’ve setup C:\Temp\ as my directory for JPG images
3. Purchasing Item Attributes- Bring up an item.
4. Enter a File Name and Extension for Associated Picture and click Save.
5. Click Multi Image link
6. Enter a Value for Name Prefix. Enter a value for Number Start. Click Generate Line then click OK
7. Click Save at Purchasing Item Attributes
8. Display the Directory where Images reside. C:\Temp\
9. Add an ePro Requisition. Search for my Item of 10000
10. Item appears but the image is not present.
11. Click on the description of the item.
12. Note that it shows that there’s multiple images but they do not display. When I put the cursor over one of the images it does show my directory of C:\Temp\. So the system is recognizing my directory


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.