My Oracle Support Banner

Launch / Enroll Button For Web Based Content Doesn't Work On Fluid Page In ELM (Doc ID 2443268.1)

Last updated on FEBRUARY 03, 2019

Applies to:

PeopleSoft Enterprise ELM Enterprise Learning Management - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

On : 9.2, PUM 15 and PeopleTools 8.56.07 version, Self Service

ACTUAL BEHAVIOR
---------------
FLUID Launch / Enroll Button for Web Based Content doesn't work on Fluid Page in ELM.

Customers that are using fluid HOME Page to launch all the web based content and that have the "Launch and Enroll" option enabled, are experiencing an issue where the application is not enrolling and launching learners into the desired course automatically.

Customers are able to see the Launch button appear on the Fluid page for the learner, however; when they click on it nothing happens. No Actions happens from the application.

The process seems to only work when the customer manually enrolls the learner first and then let them the leaner launch the content from the FLUID content section launch button.

EXPECTED BEHAVIOR
-----------------------
For the learners to access the course from the FLUID tiles, once it has found the desired course, for the "enroll and launch" feature to work correctly. Once the learner clicks on the LAUNCH button, the application should automatically enroll the learner into the course and then launch the content.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.