My Oracle Support Banner

E-RDA/ORA: Remote Database Access Connection Fails With Java Exception: java.lang.UnsupportedClassVersionError: oracle/jdbc/OracleDriver or java.lang.Error: Incompatible version of libocijdbc[Jdbc:121010 (Doc ID 2466947.1)

Last updated on NOVEMBER 02, 2018

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.50 and later
Information in this document applies to any platform.

Goal

PT 8.55.20

Oracle database 12.2.0.1

When testing remote database access, after following the steps to include the Oracle JDBC driver (ojdbc8.jar) file to java CLASSPATH, test gave error

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.