My Oracle Support Banner

E-CA: The Change Assistant Currently Running Is At A Lower Version Of Tools Than The PS_HOME Directory Currently Specified For The Environment (Doc ID 2485152.1)

Last updated on DECEMBER 02, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.56 and later
Information in this document applies to any platform.

Symptoms

On : 8.56 version, Change Assistant

When using Change Assistant to apply patches or perform PeopleTools upgrades, the following error occurs.

ERROR
-----------------------
The Change Assistant currently running is at a lower version of Tools than the PS_HOME directory currently specified for the "dbname" environment.
Current Change Assistant Version: 8.56.09
Required PeopleTools Version: 8.57.02
It is required that the Change Assistant being used for the Patching is be the same or greater than the environments specified in the Patching Process. Please install a Change Assistant client that meets the minimum requirement and try again. This may also require an update to the PS_HOME value specified in the Change Assistant General Options.


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.