My Oracle Support Banner

E-Cloud: 'Database option EM mismatch: PDB installed version 11.2.0.4.0. CDB installed version NULL.' error While Running a Database Lift and Shift from PeopleSoft Cloud Manager (Doc ID 2485734.1)

Last updated on JULY 22, 2020

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.57 and later
Information in this document applies to any platform.

Symptoms

On : 8.57 version, Cloud - Oracle Cloud

Getting Database option EM mismatch while running the Lift and Shift Utility from Cloud Manager 7

While trying to run the lift from the (lift and shift utility) to move a database from OMCS Network to OCI, the following error occurs


ERROR
-----------------------

ERROR
Database option EM mismatch: PDB installed version 11.2.0.4.0. CDB installed version NULL.
PENDING
2018-12-03T14:20:13MST appdb_utils.py ERROR : The plugged in PDB <DATABASE_NAME> has violations, database cannot be lifted



STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Upgrade the Database from 11g to 12c

2. Run the lift and shift utility to move the 12c database from OMCS Network to OCI

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users are unable to move a database from OMCS Network to OCI using the lift and shift utility

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.