My Oracle Support Banner

E-WS: Load Balancer not able to communicate with WebLogic Server 12.1.3.0.0 using AES 256-bit ciphers when AES 128-bit ciphers are disabled? (Doc ID 2493750.1)

Last updated on DECEMBER 06, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.55 and later
Information in this document applies to any platform.

Goal

After 128-bit ciphers on NetScaler VIP Load Balancer were disabled the Load Balancer could not communicate with WebLogic. Communication should be allowed via 256-bit ciphers but this isn't working.

QUESTION: Are AES 256-bit ciphers supported with the current environment software versions, or is an upgrade to PeopleTools 8.56/8.57, Java 1.8, and WebLogic 12.2.1.3 required for AES 256-bit cipher support?

Current Environment:
 - Java version "1.7.0_181"
 - Oracle Tuxedo, Version 12.1.3.0.0, 64-bit, Patch Level 102
 - WebLogic Server 12.1.3.0.0 Wed May 21 18:53:34 PDT 2014 1604337
 - PeopleTools Version 8.55.19

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.