My Oracle Support Banner

E-PUM: FSCM 9.2.030 Update Image Does Not Include PeopleTool Client DPK 854 (Doc ID 2508948.1)

Last updated on NOVEMBER 21, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.54 and later
Information in this document applies to any platform.

Goal

Trying to install the latest Financial Pum Image - 30 and following PeopleSoft_Deployment_Packages_for_Update_Images_Installation_PeopleSoft_PeopleTools_8.57_December2018.pdf.
In the Task 2-6: Deploying the PeopleTools Client DPK in Update Manager Mode , step 7 (page 74) there are 3 Target clients to deploy to choose from: 8.55.24 or 8.56.14 or 8.57.01
The target environment is 8.54.09 How to proceed?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.