My Oracle Support Banner

Supplier ITEM IDS not Updated on purchase order when sourced from requisition through expedite requisition process. (Doc ID 2535839.1)

Last updated on DECEMBER 27, 2019

Applies to:

PeopleSoft Enterprise SCM eProcurement - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

On : 9.2.29,Ptools 8.57, Stage/Source Requests

ACTUAL BEHAVIOR
---------------
Supplier IDs not appearing in correct area on Purchase Order

The supplier item ID is populated in the correct field on the requisition but dropped during the source to Purchase Order process. The process works fine during PO_Autosource but the problem occurs when utilizing the Expedite Requisition process. Possible code defect as referenced in Doc ID 2492516.1 as Code Defect in PO_POCALC VS3000 LOADDF1 This is preventing client from using the Expedite Requisition process after upgrade to fluid version.

EXPECTED BEHAVIOR
-----------------------
supplier item ID should be  populated on Purchase Order

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. create a requisition with item having supplier item ID
2. expedite the req to PO
3. Po is created with NO supplier item ID

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot see supplier item ID on a PO created from Requisition with expedite process

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.