My Oracle Support Banner

E-UPG: When Applying Maintenance and Doing a Tools Upgrade, Can the MTP Have a Different Tools Patch Than The Initial Pass? (Doc ID 2590653.1)

Last updated on SEPTEMBER 20, 2019

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.57 and later
Information in this document applies to any platform.

Goal

Did a tools upgrade from 8.55.21 to 8.57.05. Then applied application maintenance up through PUM 32 (initial). Then did a tools patch upgrade to 8.57.08. Now ready to test the MTP.
Can I still use MTP pass that was created using 8.57.05 even though we want to be at 8.57.08?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.