My Oracle Support Banner

E-CA: Error: Installer Detected A Previous Version Of Change Assistant On This Machine. Please uninstall the previous version and relaunch the setup (Doc ID 2627736.1)

Last updated on JANUARY 13, 2020

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.47 and later
Information in this document applies to any platform.

Symptoms

On : 8.50 version, Change Assistant

While trying to uninstall PT 8.50 CA and installing PT 8.48 CA, it fails with the below error:

ERROR
---------



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.