My Oracle Support Banner

EPY: Updatable W-4 Feature Errors Using Basic Authentication and SSL and Using Load Balancer (Doc ID 2690411.1)

Last updated on JULY 15, 2020

Applies to:

PeopleSoft Enterprise HCM Payroll for North America - Version 9.2 and later
Information in this document applies to any platform.

Symptoms


Inconsistent behavior with W-4 Updateable PDF feature, causing some employees to be unable to connect.

If one Employee can connect, then all Employees should be able to do so.

HTTPS: "Authentication is required for this network service."
HTTP: (Basic Authentication) some employees get "Cannot process content type of text/html;encoing='UTF-8"; charset=UTF-8".


STEPS to REPRODUCE
-----------------------------
The issue can be reproduced at will with the following steps:
1. Apply patches to update all W-4 PDF Updateable Federal and State Tax withholding feature
2. Test with HTTPS (Basic Authentication and SSL) and HTTP (Basic Authentication)
3. Basic Authentication works for some employees but not all.
4. Employees with the issue receive: "Cannot process content type of text/html;encoing='UTF-8"; charset=UTF-8".
5. The Customer is using Load Balancer 


Changes

 Using W-4 PDF Updateable Federal and State Tax Withholding PDF feature for the first time.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.