My Oracle Support Banner

E-COB: COBOL Compile Script Pscbl.mak Fails with "Dependent module libpsbtunicode64.a could not be loaded." (Doc ID 2752188.1)

Last updated on FEBRUARY 16, 2021

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.48 and later
Information in this document applies to any platform.

Symptoms

Sample Environment:
-----------------------
PeopleTools 8.58.09
Visual COBOL development Hub version 6
Server Express 5.1
AIX 7.2

Issue:
-------
A recent upgrade was carried out for one of the test environments. PeopleTools was upgraded from 8.56.09 to 8.58.09. The server has Server Express 5.1 and Visual COBOL development Hub version 6 installed on the server. Server Express is used by the PeopleTools 8.56 environments and Visual COBOL for PeopleTools 8.58 environments. Using delivered pscbl.mak, when attempting to compile COBOL for PeopleTools 8.58, the following error is received.

Error:
-------

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.