My Oracle Support Banner

E-WL: How to Force PeopleTools 8.58.xx To Use Older TLSv1.0 protocols ? (Doc ID 2766669.1)

Last updated on APRIL 09, 2021

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.58 and later
Information in this document applies to any platform.

Goal

How to force PeopleTools 8.58.xx To Use Older TLSv1.0 protocols ?

We would like to integrate with a 3rd party who has not yet upgraded their SSL setup.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.