My Oracle Support Banner

E-PUM: Deployments Contain Old Version Of Java In Archives Folder (Doc ID 2768395.1)

Last updated on APRIL 19, 2021

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.58 and later
Information in this document applies to any platform.

Goal

On : 8.58 version, PeopleSoft Update Manager


When deploying the newest version of PUM it contains an old version of Java in archives folders.

Windows explorer
E:\PS\pt\ps_home8.58.08\setup\PsCIA\archives\JRE\bin

java 1/28/21 271 kb
javaw 1/28/21 271 kb
javaws 1/28/21 443 kb

For instance:

1) FSCM PUM 39 is delivered with Java 1.8.0_271

 


What is the best way to clean up this old version of Java so that the vulnerability scans do no flag them?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.