My Oracle Support Banner

ELM 9.2: Program Register Button Appearing But Does Nothing When Learner Had Pre-Requisite Program Manually Marked Complete (Doc ID 2819730.1)

Last updated on NOVEMBER 08, 2021

Applies to:

PeopleSoft Enterprise ELM Enterprise Learning Management - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

Program register button appears but does not appear to do anything when user has had the pre-requisite program manually marked for completion.

The issue can be reproduced at will with the following steps:
1. As a learner, via find learning, search for program that has another program as a pre-requisite that has not been completed
2. User is not given option to register for program because pre-requisite program has not been completed
3. Register learner into pre-requisite program
4. Via administer program roster, manually mark the learner as complete for the program
a. Note the status of the program items are not complete, but the overall program status is complete
5. As the learner via find learning, search for the program again from step 1
6. The register button is now available
7. Click the button and nothing happens.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.