My Oracle Support Banner

Migrating PeopleSoft Environments From Third Party Cloud Provider to Oracle Cloud Infrastructure (OCI) (Doc ID 2853675.1)

Last updated on MARCH 04, 2022

Applies to:

PeopleSoft Enterprise CS Campus Community - Version 9.2 and later
Information in this document applies to any platform.

Goal

All existing PeopleSoft environments are at a certain PUM version, for example PUM 21, on a third party cloud provider.  The DEMO environment is on a lower version of PeopleTools, for example, 8.58.  All other environments on the third party cloud provider are on a higher PeopleTools version, for example, 8.59.

All non DEMO environments have been migrated to Oracle Cloud Infrastructure (OCI) running PeopleTools 8.59.  Within Cloud Manager, the only DEMO image available is PUM 22.  A DEMO environment at the same PUM version is required on OCI.

Since PUM21 isn't available in the Cloud Manager repository, how can a DEMO environment, at PUM 21, be created in OCI?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.