My Oracle Support Banner

E-PIA/RTE: Uploaded Images For Job Postings Through RTE Only Go To One Web Server and Does Not Sync to Other Web Servers (Doc ID 2858942.1)

Last updated on MARCH 28, 2022

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.58 and later
Information in this document applies to any platform.

Symptoms

On : 8.58 version, PIA Core Technology

Uploaded images for Job Postings only go to 1 web server

When uploading an image for a Job Posting, the image gets placed on the active web server and doesn't get synced to the other web servers for that environment. User need to manually copy it.

The issue can be reproduced at will with the following steps:

1. Go to Recruiting Home
2. Select Search Job Openings
3. Select any open job opening
4. Select Details Tab
5. Select Job Posting
6. Scroll to bottom of page and click on Job Title
7. In the Job Details box select the add image button
8. Add an image
9. Select OK
10. Scroll to bottom of page OK
11. Scroll to bottom of page Save
12. The image gets uploaded to the active web server only. We have to find the image on the web server and manually copy it to the other web servers for that environment.
 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.