My Oracle Support Banner

E-CA: Can Change Packages Created From an Older Pum Image & Change Assistant Be Applied Using a New Change Assistant From a New PUM Image If the Change Assistant Is on the Same PeopleTools Base Version but Not Patch Level? (Doc ID 2865444.1)

Last updated on MAY 02, 2022

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.58 and later
Information in this document applies to any platform.

Goal

Can I use the delivered Change Assistant from a newer PUM release that's on the same PeopleTools version but not patch level to apply a Change Package created from an earlier PUM and delivered Change Assistant release?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.