My Oracle Support Banner

'No matching values were found.' Displayed on Look Up Service Indicator Code Page After Attempting to Add Service Indicator on Manage Service Indicators Component (Doc ID 2866823.1)

Last updated on JANUARY 25, 2024

Applies to:

PeopleSoft Enterprise CS Campus Community - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

On the Manage Service Indicators component, after clicking Add Service Indicator, then clicking the magnifying glass next to the Service Indicator Code field, to bring up the 'Look Up Service Indicator Code' sub-page, the message displayed on the page says "No matching values were found."

The user is expected to be able see the service indicators that they have been granted access to on Set Up SACR > Security > Secure Student Administration > User ID > Service Indicator Security.

The issue does not occur in all instances, but only for some User ID's and/or Service Indicator Codes.

The issue can be reproduced with the following steps:

  1. Navigate to et Up SACR > Security > Secure Student Administration > User ID > Service Indicator Security for the User ID testing the subsequent steps, and confirm that at least one row is populated with both boxes checked.
  2. Navigate to Campus Community > Service Indicators > Person > Manage Service Indicators and bring up any EMPLID.
  3. Click '+' sign next to 'Add Service Indicator'.
  4. Click magnifying glass next to Service Indicator Code field.
  5. Note the Look Up Service Indicator Code sub-page is displayed with the message 'No matching values were found.', when the user is expecting to see the choices from step 1.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
  
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.