My Oracle Support Banner

EAM: The User Details Are Not Updated to Blank After Deleting an Attachment From the Asset General Information Attachments Page. (Doc ID 2995765.1)

Last updated on JANUARY 05, 2024

Applies to:

PeopleSoft Enterprise FIN Asset Management - Version 9.2 to 9.2 [Release 9]
Information in this document applies to any platform.

Symptoms

Before adding an attachment the user details are blank on the general information attachments page. When an attachment is uploaded to the asset, the user details are auto-populated.

However, after deleting an attachment, the user details are not updated to blank, on the asset general information attachments page.

Step to replicate:

1. Create a new asset or open an existing asset using search for an asset option and then go to asset General information page.
      Menu > Asset Management > Asset Transactions > Owned Assets > Basic Add > General Information.

2. Click on the attachments link at the bottom of the general information page, the use details are blank.
   
3. Add an attachment, the use details are updated with current user, who attached the file to the asset.

4. Save the asset.

5. Once gain click on the attachments hyperlink and delete the attachment.

6. Click on ok and save the asset.

7. Open the attachments page by clicking on the hyperlink and see that the use details are not updated to blank.

Changes

 After upgrading to image 42.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.