My Oracle Support Banner

E-SEC: How to Resolve Scanner Reports Showing Old Vulnerable OpenSSL Libraries? (Doc ID 3025269.1)

Last updated on MAY 28, 2024

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.50 and later
Information in this document applies to any platform.

Goal

Site is on PeopleTools 8.59.18. Running a vulnerability scanner showed old versions of the OpenSSL libraries being installed under the following folder:

<$PS_HOME>/bin/openssl

How to remediate this?


 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.