E-PORTAL: What Version Of Enterprise Portal Works With What Content Provider Version? (Doc ID 649989.1)

Last updated on SEPTEMBER 21, 2017

Applies to:

PeopleSoft Enterprise PRTL Interaction Hub - Version 8.4 and later
Information in this document applies to any platform.
The issue is not simply specific to Interaction Hub, any Application used as a Portal to access another Application is restricted to these rules.

Goal

To help customers determine if there is a relationship in the version of Interaction Hub to the version of a given PeopleSoft Application required to achieve supportability.

This question takes many forms. For instance, a customer wants to know if their 9.1 Interaction Hub (iHub) will work with 9.2 HR. Or similarly, if iHub 9.1 will work with CRM 9.2. One could express the question as: Is there a relationship the version of iHub to the version of a given PeopleSoft Application required to achieve supportability? Typically this question is asked when the iHub release is at a lower release and the content Application is on a higher release? The issue also applies to PeopleSoft Applications other than Interaction Hub (aka Applications Portal) which act as a "portal" to a content provider. Since Interaction Hub and other Applications use the same portal servlet code delivered by PeopleTools, the requirement is the same whether Interaction Hub, CRM, or Financials is acting as a portal to access other PeopleSoft content Applications.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms