E-CERT Microsoft Windows Vista Certified with PeopleSoft: 8.52, 8.51, 8.50, 8.49, 8.48 & 8.47 (Doc ID 657489.1)

Last updated on JUNE 13, 2017

Applies to:

PeopleSoft Enterprise PT PeopleTools - Version 8.4 and later
Information in this document applies to any platform.
Microsoft Windows Vista

SOLUTION:
Microsoft Windows Vista Now Certified with PeopleSoft

PeopleSoft Enterprise has recently completed it's certification of Microsoft Windows Vista with the PeopleSoft development environment for PeopleTools 8.49, 8.48 and 8.47. This solution outlines the workarounds required to implement Microsoft Windows Vista in a development environment.

Please see www.microsoft.com/windowsvista for more information on Windows Vista.

Significant changes to PeopleTools were required for this certification and as a result, minimum patch levels for each certified PeopleTools release have been established as follows:

8.49.04
8.48.13
8.47.15


Additional Documents attached to Solution:
1. PeopleTools Workarounds for Microsoft Windows Vista attached to this Solution id.

Microsoft Windows Vista has three new security features that affect PeopleTools:

User Account Control (UAC)
Windows Resource Protection (WRP)
Windows Firewall


2. VISTA UAC Security impact on PSCFG attached to this Solution id.

This document was previously published as Customer Connection Solution 201052247




Symptoms

E-CERT Microsoft Windows Vista Now Certified with PeopleSoft:   8.49,.8.48 & 8.47

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms