ETL9.x: Load Running To Success But Payable Time Not on Paycheck No Error Messages (Doc ID 663920.1)

Last updated on NOVEMBER 28, 2016

Applies to:

PeopleSoft Enterprise HCM Time and Labor - Version 9 to 9.2 [Release 9]
Information in this document applies to any platform.

This document was previously published as Customer Connection Solution 201075011


***Checked for relevance on 22-December-2015***


Symptoms

Customer was seeing that the load process is running to a success but they are ending up with payable time with an "SP" status (and sometimes RP status with no error message). They are not encountering this issue all the time but they have seen this happen when they are running 2 or more Time & Labor Load processes concurrently for large paygroups. As a temporary solution they have limited the system to single thread and only run one load Time & Labor process at a time. For this Customer the processes ran to success, there is no abending, no data left in temp.tables, still it left rows in payable time with payable status of SP.

For another Customer who run preliminary calc nightly and concurrently and who has the 'Load in Prel.Calc' flag ON on Installation table or/and who has the employees needed a refresh on job change, the process is occasionally resulting in 'SP' payable time as well.

Another Customer was running TL Load with multiple pay groups attached to a pay run id and they were getting 'SP' and 'RP' rows on payable time with no time loaded to payline although TL Load goes to success.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms