What Versions of Genesys Drivers Support Siebel version 8.1 and earlier

(Doc ID 1267475.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel CTI - Version 8.1 [21039] and later
Information in this document applies to any platform.

Goal

What versions of the Genesys components support Siebel version 8.1 ?

Are there compatability issues with early versions of Siebel ?

What versions of the Genesys components support Siebel version 8.1 running in Open UI ?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms