Getting An (SBL-SCR-00128) Error While Compiling After The Upgrade From 7.7 To 8.1

(Doc ID 1353082.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel Tools - Version 8.1.1.5 SIA [21229] and later
Information in this document applies to any platform.
""CHECKED FOR RELEVANCE ON 11-DEC-2015""

Symptoms


After upgrading from Siebel 7.7 to 8.1 against their server DB and attempting to do a full compile of that server DB, the following error is being generated:

Script compilation failed at line 3 in procedure 'Service_PreInvokeMethod':
Syntax error at Line 11 position 2:Invalid token
(SBL-SCR-00128)


The business service that contains the problem script is not identified.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms