We Upgraded Our Siebel App To 8.1.1.9 SIA And Now OBIEE Integration Is Not Working (Doc ID 1554442.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel Tools - Version 8.1.1.9 [23016] and later
Information in this document applies to any platform.
Reviewed for relevance "10-AUG-2016".

Symptoms

On : 8.1.1.9 [23016] version, Configuration - General


The "out of the box" or "standard vanilla" SiebelAnswers symbolic url in the Analytics SSO view (SSO Siebel Answers View) worked with Siebel 8.0 and OBIEE.  The view automatically displayed the OBIEE data.  The SiebelAnswers symbolic url arguments pass the UseSiebelLoginId to the Analytics / OBIEE NQ username argument.

A new 8.1 UAT 8. Siebel installation and the symbolic url SiebelAnswers points to a UAT OBIEE env, but the OBIEE login screen is displayed in that environment.
Why doesn't the OBIEE NQ username/pwd information get passed? 


It is expected that the vanilla / standard Siebel Answers symbolic url arguments to pass the username and pwd should also work with Siebel 8.1, since they were working in Siebel 8.0.


8.1 Siebel thin client env
Navigate by the SiteMap to the answers view.
Note that the OBIEE uname/pwd screen comes up?
If users know the uname/pwd the login works, but this login should happen automatically.

This functionality has to work before they can upgrade to 8.1.

Changes

This is a new 8.1 Siebel and OBIEE installation.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms