Siebel Anywhere Upgrade Kit issue (Skipping kit (...) for component (Siebel Upgrade Wizard). Curr Version (7.x) in Siebel 8.1.1.6 FP and later (Doc ID 1589620.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel Anywhere - Version 8.1.1.6 [21233] and later
Information in this document applies to any platform.
Siebel Anywhere upgrade kits failing to deploy successfully to Mobile Clients.

I see the following error message in the Siebel.log from the local machine

"Skipping kit (......) for component (Siebel Upgrade Wizard). Curr Version (7.7) below Min Old Version (7.8) or above Max Old Version ()

If I run the Upgrade Kit created with the wizard against our current 8.1.1.2 Mobile Client I receive an error that stops the upgrade processes. Looking at the logs I have found that the installed version of the Upgrade Wizard on the 8112 Mobile Client is of version 7.7. Looking at the Upgrade Kit Components I have recognized that the Upgrade Kit Wizard has created an entry for “Siebel Upgrade Wizard” with a Min Old Version of 7.8. This has caused a version violation.
To resolve this issue, I have removed the “Siebel Upgrade Wizard” component from the Upgrade Kit. But is this correct? Can I just do this?"

Goal

 Highlight current defect on Siebel 8.1.1.6FP and later

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms