Siebel Tools "Edit Web Layout" Gives Error " This editor requires Microsoft Internet Explorer version 5 to be installed. Failed to create empty document." (Doc ID 1621920.1)

Last updated on MAY 19, 2016

Applies to:

Siebel Tools - Version 8.1.1.10 [23021] and later
Information in this document applies to any platform.

Symptoms

On : 8.1.1.10 [23021] version, Configuration - Dev Env

Siebel Tools "Edit Web Layout" gives error when editing applet layout.

The Siebel Tools 8.1.1.10 SIA [23021] Windows 8 PC has IE10.  When I try to edit an applet (Right-click > Edit Web Layout), it gives me an error about the IE version.

"This editor requires Microsoft Internet Explorer version 5 to be installed.
Failed to create empty document."

The server that it is installed on has IE10. Our user base has everything from IE8 - IE10.

I've tried adding IE 7, 8 and 9 to the Target Browser in the "Configuration Context" toolbar, but that doesn't seem to help.

Is there an easy fix or setting for this that I am missing?

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms