IRM on 8.1.1.11 fails when ENU language pack has not been installed on Siebel Server. (Doc ID 1641214.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel CRM - Version 8.1.1.11 SIA [23030] and later
Information in this document applies to any platform.

Symptoms

Incremental Repository Merge (IRM) on Siebel 8.1.1.11 is launched from Siebel Server using the upgrade wizard. At the step [Item 47] Title = Compile SRF, "IRM_PreCompile.srf" should be compiled under Tools_Client\OBJECTS\%LANG% folder. (%LANG% should be replaced with the three character to corresponding language.)

However, this step fails when ENU is not installed on this Siebel Server environment. For example, a customer who has installed only Japanese language pack (JPN) suffices this condition.

At the step "Compile SRF" item on the Siebel Upgrade Wizard dialog window, it shows the small window with the title "siebdev" and the exclamation mark in the small yellow triangle without any particular error message, as shown below.

 

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms