Landing Site Question Texts Are Not Getting Uploaded (Doc ID 1952440.1)

Last updated on DECEMBER 01, 2016

Applies to:

Siebel Marketing - Version 8.2.2 SIA[22320] and later
Information in this document applies to any platform.

Symptoms

On : 8.2.2 SIA[22320] version, Siebel Marketing

ACTUAL BEHAVIOR
---------------


EXPECTED BEHAVIOR
-----------------------
WSD is load-balanced, multi-server configuration (Server1 and Server2).

When Landing Site is activated, question texts are not getting uploaded in one of the servers.

If the landing site is getting uploaded in Server1, the questions text are there in this server but not in Server2.

Also if the landing site is getting uploaded in Server2, the questions are there in this server but not in Server1.

The answers texts are getting uploaded well regardless of the server the landing site is being activated.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Install WSD in Server 1 and 2 and configure load Balance.
2. Setup a Landing Site
3. Activate from Server 1 and check Questions
4. Then activate in Server 2 and check Questions

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot have Questions available in both Servers.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms