My Oracle Support Banner

Which repository should be opened in Tools while running IRM IP2014 and IP2015? (Doc ID 1984369.1)

Last updated on MARCH 01, 2018

Applies to:

Siebel CRM - Version 8.1.1.14 [IP2014] and later
Information in this document applies to any platform.

Goal

We are ready to run the step  "Execute Incremental Repository Merge" IP 2014 (8.1.1.14) and get the dialogue box Siebel Tools > "Open Repository". Which repository should we choose?
It looks like the same step, when we upgraded to IP2013 (8.1.1.11), but the compile srf step was removed from IRM 8.1.1.14.

Doesn't it matter which repository is chosen?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


This document is being delivered to you via Oracle Support's Rapid Visibility (RaV) process and therefore has not been subject to an independent technical review.
My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.