SmartScript Designer Fault With IE11- Connectors Separated from Questions (Doc ID 2068564.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel SmartScript - Version 15.4 [IP2015] and later
Information in this document applies to any platform.

Symptoms

In Siebel version 14,10 [IP2014], 15.4 [IP2015] SmartScript

The SmartScript Designer applet has a fault when used with IE11 (- while Firefox works correctly and the issue is only seen in Chrome if the browser cache is cleared before logging in).

When a Question is dragged onto the applet, the question connectors are displayed separately from the question.

The connectors can be correctly connected, but only if the agent guesses which connectors are related to which question.

If the agent navigates to another view, and the returns to the Designer applet, all questions and connectors are displayed correctly - until further questions are dragged on.


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Create a SmartScript Page and Question on that Page.
2. Open Designer tab
3. Drag new question onto applet.
4. Observe separated connectors.


BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot efficiently build SmartScripts with Designer applet.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms