SSL is not supported with IP2015 ? (Doc ID 2081522.1)

Last updated on MARCH 02, 2017

Applies to:

Siebel System Software - Version 15.0 [IP2015] and later
Information in this document applies to any platform.

Goal

As per Siebel Security Guide IP2015, the use of Secure Socket Layer (SSL) v3.0 communications encryption is no longer supported for Siebel CRM environments with security requirements and has been removed from the guide. Implement Transport Layer Security (TLS) protocol instead of SSL.

Customer had following queries in this regard.

Question 1) How to find which encryption is used (SSL or TLS) between Siebel web client and Web server ?

Question 2) Does Siebel Strong Encryption pack is mandatory to be used for TLS in IP2015 ?

Question 3) Which version of TLS is supported with IP2015 ?

Question 4) With SSL encryption on the existing setup, after Migration Installation to IP2015 does Siebel SISNAPI SSL encryption fail to work ?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms