Browser Back Button Does Not Work As Expected While Navigating Through Obiee Dashboards In Siebel (Doc ID 2141833.1)

Last updated on JULY 12, 2017

Applies to:

Siebel CRM - Version 15.5 [IP2015] and later
Information in this document applies to any platform.

Symptoms

Browser back button does not work as expected while navigating through obiee dashboards in Siebel OpenUI.

There are action links from detail reports in obiee that navigate the user to particular record in Siebel. However in Open UI when user hits the browser back button they encounter an error. In HI the user is navigated back to the same detail report from where the action link was clicked.

ERROR
-----------------------

No Columns
Analytics cannot be performed because it contains no column



STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Navigating to OBIEE Dashboards embedded in Siebel
2. Navigating to detail report (Lead Aging)
3) Navigating to detail report (eg. >=30 days – drilldown on the numbers)
4) Click on Hyperlink in “View Lead” column. User is navigated to appropriate record in Siebel
5) Hit browser back button to go back to the same detail report as in step 3 above. User gets an error.

This results in user having to load the dashboard again and drill down to where the user was to work on next record.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms