My Oracle Support Banner

EIM Export .IFB Exports out a Question Mark '?' for Any VARCHAR Column Instead of the Actual Base Table Column Value? (Doc ID 2171433.1)

Last updated on DECEMBER 20, 2018

Applies to:

Siebel CRM - Version 8.2.2.4.12 [IP2013] and later
Information in this document applies to any platform.

Symptoms

On : 8.2.2.4.12 [IP2013] version, EIM

Now having errors with eim jobs that import using EIM_APP_VIEW and EIM_LST_OF_VAL..
They have had these eim jobs running for a long time but now they are not importing the expected application administration views and LOV values ...

To debug this a simple eim export job was done for a valid S_LST_OF_VAL and S_APP_VIEW record. 

The EIM export in dev is exporting out a "?" question mark  for any character columns.
Why does EIM not export out the real column values? the varchar columns all have '?'

This behavior started recently, previously these EIM jobs worked as expected.


ERROR
-----------------------
EIM export for S_LST_OF_VAL
exports out only '?'

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
run existing eim ifb that exports to EIM_LST_OF_VAL



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


This document is being delivered to you via Oracle Support's Rapid Visibility (RaV) process and therefore has not been subject to an independent technical review.
My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.