Unable To Configure New Gateway Server IP2014 Patchset 15 Exited With Error 5009 on AIX (Doc ID 2200020.1)

Last updated on NOVEMBER 02, 2016

Applies to:

Siebel Public Sector Service - Version 8.1.1.14.15 [IP2014] and later
IBM AIX on POWER Systems (64-bit)
New environment on IP2014 Patchset 15. After installation of the Enterprise Server we are trying to start a New Gateway Server Configuration. We complete the port and language configuration but actual set up wizard fails FINER: ConfigUtil RunProgram output: Exited with error 5009, Could not load program /data/siebel811/gtwysrvr/bin/namesrvr: Dependent module libsssans.so could not be loaded.

Symptoms

Siebel version-8.1.1.14.15 [IP2014]
Issue statement-Unable to Configure New Gateway Server IP2014 Patchset 15
Error ( if applicable)-

Exited with error 5009
Oct 28, 2016 3:06:18 PM oracle.siebel.configurator.utility.ConfigUtility runProgram
INFO: Config Util Exit Value: 1
Oct 28, 2016 3:06:18 PM oracle.siebel.configurator.utility.ConfigUtility runProgram
FINER: ConfigUtil RunProgram output: Exited with error 5009
Oct 28, 2016 3:06:18 PM oracle.siebel.configurator.engine.AccessSCM getNextStep

Steps to reproduce-gateway installation of IP2014 Patchset 15.

Changes

 New Gateway Server Configuration IP2014.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms