My Oracle Support Banner

IP16 - Cannot Expire Workflow In Workspace (Doc ID 2223672.1)

Last updated on APRIL 30, 2018

Applies to:

Siebel CRM - Version 16.7 [IP2016] and later
Information in this document applies to any platform.

Symptoms

STATEMENT OF ISSUE/ ACTUAL BEHAVIOR:
==============================
The customer states that after upgrading on IP 16 PS 8, users are no longer able to Expire a workflow that has a Completed version.

REPLICATION STEPS:
==================
1) enable workspace
2) try to expire workflow in workspace
3) getting below error

You cannot currently update this record. Please check the No Update properties on the Applet, Business Component, and Link.(SBL-DAT-00284)



ERROR
====================
You cannot currently update this record. Please check the No Update properties on the Applet, Business Component, and Link.(SBL-DAT-00284)

BUSINESS IMPACT:
================
 unable to expire unused workflow

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.