My Oracle Support Banner

Desktop Integration Siebel Agent (DISA) Installation Fails "One or more newer versions of the product are already installed. An upgrade is not applicable" (Doc ID 2252746.1)

Last updated on SEPTEMBER 10, 2021

Applies to:

Siebel CRM - Version 16.10 [IP2016] and later
Information in this document applies to any platform.

Symptoms

After attempt of deleting previous installation and doing a new installation of DISA, an Abort error is displayed:

"One or more newer versions of the product are already installed. An upgrade is not applicable"

 

The issue happened after trying to do an Upgrade and the Installer showing two installations of DISA, and hence one of the folders were deleted. Subsequent installation attempt returned the error indicated above.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.