CRM Desktop Error: The Package Is Incompatible With The Current Version Of The Product.

(Doc ID 2336311.1)

Last updated on DECEMBER 06, 2017

Applies to:

Siebel CRM Desktop - Version 16.13 [IP2016] and later
Information in this document applies to any platform.

Symptoms

User gets the following error while first synchronization for the CRM Desktop for Outlook:

The package is incompatible with the current version of the product. Please install the preferred versions of CRM Desktop 3.2.0.22 for this package.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms