My Oracle Support Banner

Siebel IP2017 And Tomcat Apache Server (Doc ID 2441674.1)

Last updated on AUGUST 30, 2018

Applies to:

Siebel CRM - Version 17.0 [IP2017] and later
Information in this document applies to any platform.

Goal

On : 17.0 [IP2017] version, Installation
Siebel IP2017 and Tomcat Apache Server

Customer is in the process of upgrading current Siebel version IP-2014 to IP-2017. Starting in IP 2017, SWE Server is replaced by SAI (Siebel Application Interface) and has a native Tomcat Apache Server embedded during install.
In organizational perspective, they use a specific version of Tomcat for other applications.

Questions in regard to Tomcat and IP-2017 Siebel:
• Is it possible to install Tomcat separately without using the version that is provided with IP-2017 installation package?
• After the IP-17 is operational is it possible to upgrade the Tomcat server independently to a newer version without going through the Siebel patch sets?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.