My Oracle Support Banner

.jar Files Compatibility In IP 2016 (Doc ID 2452773.1)

Last updated on JULY 21, 2020

Applies to:

Siebel Sales - Version 16.19 [IP2016] and later
Information in this document applies to any platform.

Symptoms

On : 16.19 [IP2016] version, Siebel EAI

ACTUAL BEHAVIOR
---------------
.jar files compatibility in IP 2016

We are planning to upgrade our Siebel Sales Application from IP 2013 to IP 2016. There are multiple functionalities in our Siebel Sales Application which interact with other Siebel Applications via TIBCO as middle layer.

We are importing new .jar files which support IP 2016 Upgrade.

However there are other Siebel applications in our project which we are not getting upgraded right now from IP 13 to IP 16 and which would also refer to the same jar files of TIBCO.

So can you please confirm if the following :

1) If we don't deploy the IP 2016 jar files..will TIBCO adapter be able to connect IP 2016 siebel application using IP 2013 jar files ?
2) If we deploy IP 2016 jar files, will TIBCO adapters be able to connect to IP 2013 Siebel applications ?



Business impact this is a concept SR

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.