My Oracle Support Banner

Need Information on .NET Version for Siebel IP2014 (Doc ID 2464389.1)

Last updated on DECEMBER 10, 2019

Applies to:

Siebel CRM - Version 8.1.1.14 [IP2014] and later
Information in this document applies to any platform.

Goal

On : 8.1.1.14 [IP2014] version, Installation
Need information on .NET Version for Siebel IP2014

Customer is using 2.0 .Net framework in their Siebel Servers.

They are planning to upgrade .Net Framework to 4.x Version on both App Servers and Web Servers.


Is Siebel IP2014 compatible with .NET Framework 4.x (Both App and Web Servers)?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.