My Oracle Support Banner

Error Running Sub-process 'SIS OM Disconnect Asset Sub-process' At Step 'Disconnect Subprocess' (SBL-BPR-00183) (SBL-ORD-00110) (Doc ID 2485438.1)

Last updated on NOVEMBER 22, 2019

Applies to:

Siebel eCommunications - Version 8.1.1.11 [IP2013] and later
Information in this document applies to any platform.

Symptoms

On :  8.1.1.11 [IP2013] version, Siebel Workflow

Error running sub-process 'SIS OM Disconnect Asset Sub-process' at step 'Disconnect Subprocess'  


Users are intermittently receiving the errors below in the customized application:

Error running sub-process 'SISOMDisconnectWebService-Order' at step 'Diconnect Order'.(SBL-BPR-00183)
--
Error running sub-process 'SIS OM Disconnect Asset Sub-process' at step 'Disconnect Subprocess'.(SBL-BPR-00183)
--
A request has already been made to disconnect.(SBL-ORD-00110)


STEPS
1. Associate 5 Assets to the Account (Customer).
2. Launch eConfigurator.

When the disconnect process ('SISOMDisconnectWebService-Order') is called, at step GetActiveDoc, the process 'SIS OM Active Order Sub-Process' is called for the third time and is successful; however, the 'SIS OM Disconnect Asset Sub-process' fails at step "Is Product Instance Empty" during this third time.

Result: During the third line item, the workflow 'SIS OM Disconnect Asset Sub-process' fails.
  

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.