My Oracle Support Banner

IS Siebel IP19.6 Compatibility With OPA 12.2.10 (18A) (Doc ID 2570558.1)

Last updated on JULY 28, 2019

Applies to:

Siebel CRM - Version 18.9 and later
Information in this document applies to any platform.

Goal

Please confirm below if we upgrade our Siebel environment from IP18.9 to IP19.6:
1. Is OPA (with version 12.2.10 (18A)) is compatible with Siebel IP19.6
2. No changes expected in OPA rules
3. No changes at Siebel for integration of OPA with Siebel.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.