My Oracle Support Banner

Implementation Of Angular 2/4/5/6/7 In Siebel IP15.6 Version (Doc ID 2676443.1)

Last updated on JULY 07, 2021

Applies to:

Siebel CRM - Version 15.6 [IP2015] and later
Information in this document applies to any platform.
We have a Siebel version IP15.6 in which we have a proposal to implement a dashboard in Open UI with latest Angular version. Some information is required for this requirement :

1. Is Angular version higher than 1.x supported by Siebel ? If yes, is it supported as angular framework or as a library function ?
2. If so, what all procedures needs to followed for implementation ?
3. Are these Angular 2/4/5/6/7 versions available as library functions to be extended within PM/PR layers?
4. Is it possible to integrate the components and modules of Angular framework through Siebel Open UI layer?

Symptoms

 none

Changes

 none

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.