My Oracle Support Banner

PostInstallDBSetup fails with "SBL-SFR-00118: A newer version of software is required" and "SBL-DAT-00142: Could not open repository file" errors (Doc ID 2804871.1)

Last updated on SEPTEMBER 05, 2021

Applies to:

Siebel CRM - Version 20.1 and later
Information in this document applies to any platform.

Symptoms

When running PostInstallDBSetup from 20.1 to 21.7 the following error occurs in import_schema_sif.log:

The issue could not be reproduced internally:

Following steps were used to reproduce the issue on the faulty environment
1. Deploy Siebel 20.1
2. Apply 21.7 on top of existing deployment
3. Attempt to run PostinstallDBSetup



Changes

 Siebel 21.7 update was applied on top of existing setup

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.