Custom Security Adapter Failing In Siebel 7.8 (Doc ID 484645.1)

Last updated on FEBRUARY 01, 2013

Applies to:

Siebel System Software - Version 7.5.3.12 [16272] to 8.1.1.8 [23012] [Release V7 to V8]
z*OBSOLETE: Microsoft Windows 2000
Product Release: V7 (Enterprise)
Version: 7.5.3.12 [16272]
Database: Oracle 9.2.0.6
Application Server OS: Microsoft Windows 2000 Advanced Server SP 2
Database Server OS: HP-UX 11i

***Checked for relevance on 01-Feb-2013***


Symptoms

We have just upgraded from Siebel 7.5.3.12 to Siebel 7.8. In our previous Siebel version we had a Custom Security Adapter functional in eService for SSO. After the upgrade to Siebel 7.8, we attempted to setup the Custom Security Adapter with the parameters and recieve errors when accessing eService SSO.

We have attached a copy of the SWSE log.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms