SSL errors SBL-SVR-01014 and certification Files (Doc ID 504496.1)

Last updated on JUNE 29, 2017

Applies to:

Siebel System Software - Version 7.8.2 [19213] to 8.1.1 [21112] [Release V7 to V8]
z*OBSOLETE: Microsoft Windows Server 2003
Product Release: V7 (Enterprise)
Version: 7.8.2 [19213]
Database: Oracle 9.2.0.5
Application Server OS: Microsoft Windows 2003 Server SP1
Database Server OS: Sun Solaris 2.8

This document was previously published as Siebel SR 38-2701371851.
***Checked for Relevance on 27-Jan-2016 ***

Symptoms

SBL-SVR-01014, SBL-NET-01023, SBL-NET-01553, SBL-NET-01205, SBL-NET-00000, SBL-NET-01931, SBL-NET-01924


We are trying to enable SSL in one of our environments. We have run the SSL configuration utilities for both SWE and the Enterprise/Server (only one Server in the Enterprise).
SWE and Server are co-located on the same server.

We are using an internal CA that is based on an Entrust.net certificate.

The SSL works fine from a raw IIS web server perspective. We are using the .PEM file from the CA for the IIS server as the "Certification File Name" and an exported and converted .PEM file for the "Certificate Authority file". The private key has been exported from IIS and converted to PEM as well.

We get the following error:

MainThread    DetachedExit    3    0    2005-11-30 11:07:37    Detached thread (tid 5748) exited with error: Internal: Error %1 reading a message from the client

SisnapiLayerLog    Info    4    0    2005-11-30 11:07:37     8152: [SISNAPI] changing translation mode for connection(NOT_SET)/global(UCS2) to UCS2

SisnTcpIp    SisnSockError    1    0    2005-11-30 11:07:37     8152: [SISNAPI SSL] SSL initialization failed

Thank you for your assistance.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms