Solaris JumpStart[TM] Flash - "ERROR: unsupported version (2.0)" (Doc ID 1012010.1)

Last updated on SEPTEMBER 22, 2014

Applies to:

Solaris SPARC Operating System - Version: 8.0 and later   [Release: 8.0 and later ]
All Platforms

Symptoms

When attempting to install a Flash Archive the error "ERROR: Unsupported version (2.0)" is displayed shortly after reading the jumpstart profile.

The situation when trying to install the Solaris[TM] 9 flash archive on the client :

ok boot net - install
......
Opening flash archive
ERROR : unsupported version (2.0).
.....

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms